Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Setting Fader 8 in a combi

 
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Kronos
View previous topic :: View next topic  
Author Message
Kilroy
Junior Member


Joined: 29 Jan 2002
Posts: 90

PostPosted: Tue Mar 09, 2021 9:11 pm    Post subject: Setting Fader 8 in a combi Reply with quote

I want fader 8/16 on the Kronos control surface to set to a certain value when I choose the combi. Does anybody know how to do that? I need it to send that initial value to mainstage when I choose the combi.

Also, whenever I choose a new combi, it is sending a volume (7) to 127 to mainstage. Does anyone know what setting controls the volume setting that is sent? I've tested the main volume, the faders for all the combi timbres, and the volume setting in the MFX section. I also set the value I want on the control surface tab and it stills sends a 127 on channels 1 and 16.

Thanks All!
Back to top
View user's profile Send private message Send e-mail
KingKronos
Full Member


Joined: 02 Jan 2021
Posts: 227

PostPosted: Wed Mar 10, 2021 1:16 am    Post subject: Reply with quote

You can send MIDI CCs and their values using KARMA. They're called MIDI offsets. You'll want to match the KARMA module to the Mainstage channel. That should get you sorted, shout out if needed.
Back to top
View user's profile Send private message AIM Address
Kilroy
Junior Member


Joined: 29 Jan 2002
Posts: 90

PostPosted: Wed Mar 10, 2021 2:52 pm    Post subject: Reply with quote

Thank you KingKronos. I did find the CC Offset dialog and set the channels and values I wanted, but I couldn't find where to specify the channel to send on. In any case, it didn't appear to work because my monitor didn't see the corresponding messages coming out of the kronos on any channel when I selected the patch.

I did verify that the Master fader is CC07 and when I move it, it sends the correct volume messages (I have it mapped in MainStage). However, even when I set it to 64 in the combi control surface tab and save it, it still sends 127 on channels 1 and 16 as the last two midi messages when I click on a patch.
Back to top
View user's profile Send private message Send e-mail
KingKronos
Full Member


Joined: 02 Jan 2021
Posts: 227

PostPosted: Wed Mar 10, 2021 6:13 pm    Post subject: Reply with quote

First make sure in global MIDI section you Enable KARMA to midi out.

Say you set module A cc offset to send cc11 value 63. Let's send on channel 8, using timbre 8.

Change timbre 8 status from INT to EXT, so that it can now send on a different channel other than global.

Turn on KARMA. On the MIDI I/O area (GE setup tab) set A's output channel to 8. Save combi.

From now on, when you switch to this combi, it will immediately spit out cc11 v63. A neat trick I found is you can toggle the KARMA on/off button to re-send your CC and values.
Back to top
View user's profile Send private message AIM Address
Kilroy
Junior Member


Joined: 29 Jan 2002
Posts: 90

PostPosted: Wed Mar 10, 2021 10:38 pm    Post subject: Reply with quote

Ok King, thanks for the detail. I have never done much with karma so I don’t really understand it. I will work through the steps you gave me. Thanks again.
Back to top
View user's profile Send private message Send e-mail
ronnfigg
Platinum Member


Joined: 26 Mar 2011
Posts: 2118
Location: CA

PostPosted: Sun Mar 14, 2021 10:35 pm    Post subject: Re: Setting Fader 8 in a combi Reply with quote

Kilroy wrote:
I want fader 8/16 on the Kronos control surface to set to a certain value when I choose the combi. Does anybody know how to do that? I need it to send that initial value to mainstage when I choose the combi.

Also, whenever I choose a new combi, it is sending a volume (7) to 127 to mainstage. Does anyone know what setting controls the volume setting that is sent? I've tested the main volume, the faders for all the combi timbres, and the volume setting in the MFX section. I also set the value I want on the control surface tab and it stills sends a 127 on channels 1 and 16.

Thanks All!


Try CC#11.
_________________
"To me the synthesizer was always a source of new sounds that musicians could use to expand the range of possibilities for making music."
Bob Moog
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Kronos All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group