Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Problem report - NEXT-V3.0.1 ONLY (NO WISH-LISTS!!!!)
Goto page Previous  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Next
 
Post new topic   This topic is locked: you cannot edit posts or make replies.    Korg Forums Forum Index -> Korg Pa4X
View previous topic :: View next topic  
Author Message
karmathanever
Platinum Member


Joined: 12 Jan 2004
Posts: 8716
Location: Australia (Oz !!)

PostPosted: Fri May 24, 2019 12:26 am    Post subject: Reply with quote

Thanks Garo

Now I understand the issue - thank you
I will try this when I get home from work.

Pete Very Happy
_________________
------------------------------------------------------------------
Korg:------ PA4X-76, Kronos-61, WaveDrum Global
Roland:---- Integra-7, HS5
Premier:--- Mid 90's Genista
Yamaha:--- DTXtreme IIIs
------------------------------------------------------------------
Back to top
View user's profile Send private message
karmathanever
Platinum Member


Joined: 12 Jan 2004
Posts: 8716
Location: Australia (Oz !!)

PostPosted: Fri May 24, 2019 1:19 am    Post subject: Reply with quote

Just had a few minutes to try it again....

Now I get it!! So sorry I didn't understand and thanks for your patience with me.

You, of course, are absolutely correct and this is extremely weird.

Those "portamento" examples just do not work correctly and the pedal sustain really does mess it up.

I need to now play around with those sounds some more.
I can't imagine I will figure it out but am going to mess with it a bit.

I so appreciate your patience with me on this - I did not want to seem argumentative - just curious and wanting to help.

Definitely worth reporting.

Pete Very Happy
_________________
------------------------------------------------------------------
Korg:------ PA4X-76, Kronos-61, WaveDrum Global
Roland:---- Integra-7, HS5
Premier:--- Mid 90's Genista
Yamaha:--- DTXtreme IIIs
------------------------------------------------------------------
Back to top
View user's profile Send private message
garabed02
Full Member


Joined: 04 Jan 2008
Posts: 123
Location: France

PostPosted: Fri May 24, 2019 2:55 pm    Post subject: Reply with quote

I should be thanking you for helping me! Yes it is very weird, I have noticed that it happens only with piano sounds so I dont know why. And I have tried on my pa600, it doesnt happen. I have noticed this one where I was playing live haha it was a little anoying.
_________________
Garo Nazarian
Back to top
View user's profile Send private message MSN Messenger
musiccankill
Platinum Member


Joined: 30 May 2010
Posts: 591
Location: Greece

PostPosted: Sat May 25, 2019 12:15 am    Post subject: Reply with quote

garabed02 wrote:
Hi Pete,

I have recorded another video to show my issue :

https://drive.google.com/file/d/1-FGANhWxrCZ-wSI70Pb0sHvGYiVPVzXG/view?usp=drivesdk

I hope it's more clear with it Smile


Let me tell you what i think (99% sure) is happening there...
So basically when you keep the sustain pedal down and you change sound, the piano sound NEVER gets the sustain OFF message as it has changed but the voice is still assigned to the piano sound...
As long as the RELEASE of ANY piano (old sound) note hasn't elapsed yet, the keyboard knows there is a key playing so it enables the portamento on the newly selected sound (it can't distinguish if you have changed sound or not as the midi message is in the same midi channel )..
Seems like the developers have to add to the voice array a new dimension to tell which notes have been played on which sound so a note that was sustained from the previous selected sound to not interfere with the newly selected sound or just drop out all old notes and events when changing sound..
The situation will improve even if they add a sustain off command on every sound change.
This must be an issue even on older models though.. I m going to check on pa3x and report back at some point.

UPDATE:
Previous message was without any research , just from what i saw in the video.
I checked pa3x AND pa700 and i can't seem to be able to replicate the issue...
So it is a pa4x one or maybe even only pa4x v3 one...
I can't take out the pa4x now to check mine too (just in case i do something wrong) but i will do that hopefully when i find time and report back ...
If what i tested was correctly executed :
1)play piano sound with sustain
2)keep sustain pedal pressed and change sound to a lead that has portamento only when a note is being held down.
3)release sustain pedal
4)play 2 notes with big note difference between them without them overlapping to check for any portamento
i think something got messed up somehow (not hard to happen with so many lines of code) and what i described earlier happens...
What i hear on pa700 is that the sound is cutting off entirely when you change sound so maybe a panic is being automatically sent by the keyboard at this situation and they forgot to enable it on 4x (or 4x v3 if thats the only one with the problem)
_________________
~~~The best keyboard for any player is the one that fits his/her needs!~~~

Korg keyboards owned now: pa4x, pa700, pa300, triton extreme 61
Back to top
View user's profile Send private message
karmathanever
Platinum Member


Joined: 12 Jan 2004
Posts: 8716
Location: Australia (Oz !!)

PostPosted: Sat May 25, 2019 1:54 am    Post subject: Reply with quote

OK - there is nothing wrong after all (I think)

Check this out:-

In STYLE PLAY mode select KEYBOARD-SET>>Factory>>Synth>>Portamento Lead
Play C note, release it and then play a couple of octaves up - portamento does not happen
Play note C DONT release it and then play a couple of octaves up - portamento works (this is "fingered portamento")
Note that the actual UPPER 1 sound you are playing is "Dance Lead"
So let's have a look at this SOUND:-
Hold SHIFT and press SOUND and it should select the UPPER 1 sound but in SOUND mode
Play it again - same examples as above - exactly the same result....
Press Menu>>PITCH
Uncheck "Fingered" portamento - this is the setting that is giving a fingered portamento (playing the second note before releasing the first)

So it's purely a SOUND setting and not a bug "phewww!!!!"

Now, the weird situation with sustain/piano really doesn't change the sound until the SHIFT-START panic is pressed.

I'm happy now!!!!

Pete Very Happy
_________________
------------------------------------------------------------------
Korg:------ PA4X-76, Kronos-61, WaveDrum Global
Roland:---- Integra-7, HS5
Premier:--- Mid 90's Genista
Yamaha:--- DTXtreme IIIs
------------------------------------------------------------------
Back to top
View user's profile Send private message
musiccankill
Platinum Member


Joined: 30 May 2010
Posts: 591
Location: Greece

PostPosted: Sat May 25, 2019 1:58 am    Post subject: Reply with quote

karmathanever wrote:
OK - there is nothing wrong after all (I think)

Check this out:-

In STYLE PLAY mode select KEYBOARD-SET>>Factory>>Synth>>Portamento Lead
Play C note, release it and then play a couple of octaves up - portamento does not happen
Play note C DONT release it and then play a couple of octaves up - portamento works (this is "fingered portamento")
Note that the actual UPPER 1 sound you are playing is "Dance Lead"
So let's have a look at this SOUND:-
Hold SHIFT and press SOUND and it should select the UPPER 1 sound but in SOUND mode
Play it again - same examples as above - exactly the same result....
Press Menu>>PITCH
Uncheck "Fingered" portamento - this is the setting that is giving a fingered portamento (playing the second note before releasing the first)

So it's purely a SOUND setting and not a bug "phewww!!!!"

Now, the weird situation with sustain/piano really doesn't change the sound until the SHIFT-START panic is pressed.

I'm happy now!!!!

Pete Very Happy

I think i missed some steps. I will try again soon!
It is almost 5 in the morning here and i feel too sleepy to concentrate now!
These tests help all of us to come to a conclusion and as a result will help korg programmers if they ever read our tests!
_________________
~~~The best keyboard for any player is the one that fits his/her needs!~~~

Korg keyboards owned now: pa4x, pa700, pa300, triton extreme 61
Back to top
View user's profile Send private message
karmathanever
Platinum Member


Joined: 12 Jan 2004
Posts: 8716
Location: Australia (Oz !!)

PostPosted: Sun May 26, 2019 3:28 am    Post subject: Reply with quote

I seriously think this is the issue now... Korg seemed to set the "fingered portamento" on some of the portamento sounds and like Garo, I expected the full normal portamento - well just change the portamento setting and it works...... Very Happy

Let me know how you go (or if I have still missed something!!!)

Pete Very Happy
_________________
------------------------------------------------------------------
Korg:------ PA4X-76, Kronos-61, WaveDrum Global
Roland:---- Integra-7, HS5
Premier:--- Mid 90's Genista
Yamaha:--- DTXtreme IIIs
------------------------------------------------------------------
Back to top
View user's profile Send private message
jac38
Full Member


Joined: 26 Mar 2012
Posts: 182
Location: Stockholm, Sweden

PostPosted: Thu May 30, 2019 12:00 pm    Post subject: Reply with quote

Hi. I have the internationell and now use the 3.0.1. In Style, Ballad, 6/8 Piano Ballad and the sound “Lower” it doesn’t matter if I turn that on or off as it’s on all the time. I did notice this on more then one on the 3.0.0 but haven’t got the time to search for more...

The robot has happen to me to. I was not even playing, just inside the media files when it rebooted...
_________________
As this is not a spelling contest and English is not my first language, I hope you all can overlook my mistakes...
Back to top
View user's profile Send private message Send e-mail Visit poster's website
karmathanever
Platinum Member


Joined: 12 Jan 2004
Posts: 8716
Location: Australia (Oz !!)

PostPosted: Thu May 30, 2019 12:30 pm    Post subject: Reply with quote

jac38 wrote:
I have the internationell and now use the 3.0.1. In Style, Ballad, 6/8 Piano Ballad and the sound “Lower” it doesn’t matter if I turn that on or off as it’s on all the time

No problem on my PA4X - sounds like a possible problem with your PA4X.
Please at least try a full OS 3.0.1 installation with factory restore and before loading anything else see if it still goes wrong.

jac38 wrote:
The robot has happen to me to. I was not even playing, just inside the media files when it rebooted...The robot has happen to me to. I was not even playing, just inside the media files when it rebooted...


Another interesting mystery - what were you doing in MEDIA mode at the time it happened?

Mine did this but stupidly, I was loading an unknown 3rd-party massive collection of styles (including factory) in a single SET - yep - learned my lesson!!!

Other than that one issue I have had no problems with 3.0.1

Cheers

Pete Very Happy
_________________
------------------------------------------------------------------
Korg:------ PA4X-76, Kronos-61, WaveDrum Global
Roland:---- Integra-7, HS5
Premier:--- Mid 90's Genista
Yamaha:--- DTXtreme IIIs
------------------------------------------------------------------
Back to top
View user's profile Send private message
jac38
Full Member


Joined: 26 Mar 2012
Posts: 182
Location: Stockholm, Sweden

PostPosted: Fri May 31, 2019 2:17 pm    Post subject: Reply with quote

karmathanever wrote:
jac38 wrote:
I have the internationell and now use the 3.0.1. In Style, Ballad, 6/8 Piano Ballad and the sound “Lower” it doesn’t matter if I turn that on or off as it’s on all the time

No problem on my PA4X - sounds like a possible problem with your PA4X.
Please at least try a full OS 3.0.1 installation with factory restore and before loading anything else see if it still goes wrong.

jac38 wrote:
The robot has happen to me to. I was not even playing, just inside the media files when it rebooted...The robot has happen to me to. I was not even playing, just inside the media files when it rebooted...


Another interesting mystery - what were you doing in MEDIA mode at the time it happened?

Mine did this but stupidly, I was loading an unknown 3rd-party massive collection of styles (including factory) in a single SET - yep - learned my lesson!!!

Other than that one issue I have had no problems with 3.0.1

Cheers

Pete Very Happy


No was going to load a previous saved files but did not even open the file when it happened so there was nothing wrongly done from me.
_________________
As this is not a spelling contest and English is not my first language, I hope you all can overlook my mistakes...
Back to top
View user's profile Send private message Send e-mail Visit poster's website
karmathanever
Platinum Member


Joined: 12 Jan 2004
Posts: 8716
Location: Australia (Oz !!)

PostPosted: Fri May 31, 2019 2:51 pm    Post subject: Reply with quote

I was not suggesting that you had done anything wrong.

I politely repeat
I wrote:
Please at least try a full OS 3.0.1 installation with factory restore and before loading anything else see if it still goes wrong.


This will eliminate any installation hiccup that may have occurred

Very Happy
_________________
------------------------------------------------------------------
Korg:------ PA4X-76, Kronos-61, WaveDrum Global
Roland:---- Integra-7, HS5
Premier:--- Mid 90's Genista
Yamaha:--- DTXtreme IIIs
------------------------------------------------------------------
Back to top
View user's profile Send private message
BR
Platinum Member


Joined: 19 Oct 2004
Posts: 1133
Location: USA

PostPosted: Sun Jun 02, 2019 7:24 pm    Post subject: Reply with quote

Any idea guys when Korg will release a fix/update for the reported bugs/issues?
It almost now 3 months after releasing the OS V3.0.1.

I just want to update to a stable version of OS NEXT V 3. for weekly gigging,
Thanks
Back to top
View user's profile Send private message
DonM
Platinum Member


Joined: 06 Apr 2002
Posts: 1054
Location: Benton, LA

PostPosted: Sun Jun 02, 2019 7:43 pm    Post subject: Reply with quote

Both 3.0 and 3.01 have been totally stable for me. I play styles and midi files, both Factory and User.
I use the Songbook extensively. I have loaded no samples or user sounds.
I don't doubt that others have found problems, but they are using different functions I think.
_________________
DonM
Back to top
View user's profile Send private message Visit poster's website
BR
Platinum Member


Joined: 19 Oct 2004
Posts: 1133
Location: USA

PostPosted: Sun Jun 02, 2019 8:27 pm    Post subject: Reply with quote

DonM wrote:
Both 3.0 and 3.01 have been totally stable for me. I play styles and midi files, both Factory and User.
I use the Songbook extensively. I have loaded no samples or user sounds.
I don't doubt that others have found problems, but they are using different functions I think.
Thanks Don.
I am just opposite regarding using samples/user.
Almost 90% or 95% of my set is based on samples, I play only in Style Play Mode in live, no midi files, no sequencer.
I have a clean set, spent lot of times for just cleaning it from corrupted, greyed samples.
I am gigging with this set on Pa4X V2 two or three times per week. It's working fine and stable,
except 3 times freezing (with big noise, already reported here in the Forum) I had since 2016. Now I am using a UPS and will see if this happens again.

Anyway overall the V2 is stable for me.
The main reason for me to update to V3 is that I just need more than 400 MB of RAM memory
(do not want to compress samples to have 800 MB).
Back to top
View user's profile Send private message
DonM
Platinum Member


Joined: 06 Apr 2002
Posts: 1054
Location: Benton, LA

PostPosted: Sun Jun 02, 2019 8:34 pm    Post subject: Reply with quote

If I were you, I'd back up everything and try 3.01. You can always go back if you have problems.
I have used mine at least four nights a week and went to the new OS shortly after it was released.
About 95 percent of what I do is style play.
_________________
DonM
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   This topic is locked: you cannot edit posts or make replies.    Korg Forums Forum Index -> Korg Pa4X All times are GMT
Goto page Previous  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Next
Page 9 of 10

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group