Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Problem report - NEXT-V3.0.1 ONLY (NO WISH-LISTS!!!!)
Goto page Previous  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Next
 
Post new topic   This topic is locked: you cannot edit posts or make replies.    Korg Forums Forum Index -> Korg Pa4X
View previous topic :: View next topic  
Author Message
karmathanever
Platinum Member


Joined: 12 Jan 2004
Posts: 8682
Location: Australia (Oz !!)

PostPosted: Tue Mar 26, 2019 11:36 am    Post subject: Reply with quote

This is what I found too. It is one line less when MP3+text file is used.

Still cannot find any reference to this in Korg's documentation.... so, is it a bug as such? (I can't say)

Pete Very Happy
_________________
------------------------------------------------------------------
Korg:--- PA4X-76, Kronos-61, WaveDrum Global
Roland:---- Integra-7
Premier:--- Mid 90's Genista
------------------------------------------------------------------
Back to top
View user's profile Send private message
korgpask
Full Member


Joined: 15 Aug 2013
Posts: 196

PostPosted: Tue Mar 26, 2019 2:16 pm    Post subject: Reply with quote

sorry "karmathanever"


the test was also performed on Korg Pa4X Musikant OS v3 and the same bad text.
I repeat TEXT in MIDI files as MIDI XF is correct.
Using mp3 + TXT or MIDI + TXT is wrong !!!!!!!!!!!!!!

"karmathanever" can't find info in the tutorial.
I have published this evidence as both instructions and real pictures.
These posts have been deleted.

For this reason, I will publish everything again at YOUTUBE.
I regret, I have only published results that are different from those described in the manual.
I wanted to contribute to repairing the system. Well, I see there's no interest.


"Karmathanever"
has been asked to publish real and correct images not PHOTOMONTAGE !!!!!!!!!

Have a nice day
Back to top
View user's profile Send private message Send e-mail Visit poster's website
karmathanever
Platinum Member


Joined: 12 Jan 2004
Posts: 8682
Location: Australia (Oz !!)

PostPosted: Tue Mar 26, 2019 3:31 pm    Post subject: Reply with quote

Some gross misunderstandings here
I am not arguing - trying to help and understand
I've sent you a PM

I respectfully ask AGAIN - PLEASE post this up as a separate topic as this is messing with the bug report - if it truly is a V3 bug then we can add it to this list with a link to your detailed topic.

I'm trying to help - that's all and there IS interest in this.
_________________
------------------------------------------------------------------
Korg:--- PA4X-76, Kronos-61, WaveDrum Global
Roland:---- Integra-7
Premier:--- Mid 90's Genista
------------------------------------------------------------------


Last edited by karmathanever on Tue Mar 26, 2019 3:41 pm; edited 1 time in total
Back to top
View user's profile Send private message
korgpask
Full Member


Joined: 15 Aug 2013
Posts: 196

PostPosted: Tue Mar 26, 2019 3:41 pm    Post subject: Reply with quote

Please see http://www.korgforums.com/forum/phpBB2/viewtopic.php?t=118027
Back to top
View user's profile Send private message Send e-mail Visit poster's website
ova
Senior Member


Joined: 15 Mar 2010
Posts: 302
Location: Canada

PostPosted: Sun Mar 31, 2019 4:14 pm    Post subject: PAD problem still remains v3.0.1 Reply with quote

When Sync is on Continued, it does what its supposed to.

However it does not respect what has been said in the manual for the
Beat part as mentioned on page 249 :

''The sequence will start at the next beat, in sync with the Arranger’s
or Player’s Tempo. It will start from its very beginning (that is, tick 1
or measure 1).''
Back to top
View user's profile Send private message
Asena
Platinum Member


Joined: 03 Mar 2004
Posts: 1765
Location: Sweden/Malmoe

PostPosted: Mon Apr 01, 2019 2:03 am    Post subject: Reply with quote

+1
Sync is not fixed!
There is several style file that mismaching the Tone ,
one example is User style bank, Style Lovely Pop, Listen to it Var 1 Acc 4 is Not so lovely at all.
_________________
YAMAHA GENOS/KORG PA 4-X
LIONSTRACK X 76 & GROOVE XR
Nektar P 61
Komplete Kontrol s 61 mk2
Korg Kronos 2
Yamaha Montage
Nektar Panorama 61
TC-helicon VL2/Novation SL MK 2/IPAD/IMAC2015/
Macbookpro-Ssd 2018/Imac2015/Logic ProX/Mackie1608/Neuman/HS8/Komplette10HDD/ Apollo Twin/PIONEER XDJ RX 2/Allen HeathQU16/SoundCraft EFX12/YAMAHA MG12//
LOTS OF SAMPLE SOUNDS!
KorgPaManager3.0
Back to top
View user's profile Send private message Send e-mail
dimitris
Platinum Member


Joined: 31 Jul 2002
Posts: 1538
Location: Hellas

PostPosted: Tue Apr 02, 2019 7:58 pm    Post subject: Reply with quote

In Song Mode style changing still not working in OS 3.0.1!!
_________________
KORG PA4X-61 + PAAS - KAWAI VPC1


Sorry for my poor English!
Back to top
View user's profile Send private message
iOpus



Joined: 26 Nov 2008
Posts: 36

PostPosted: Wed Apr 03, 2019 11:33 pm    Post subject: Reply with quote

karmathanever wrote:
DonM wrote:
iOpus wrote:
In song mode -select song I can't see player 1 or player 2. Before there is info in which player we selected songs.
[img]https://ibb.co/svJBrPb[/img]
https://ibb.co/svJBrPb

There are two Select Song screens, one just underneath the other. The top on is for song one and the underneath is for song two.

@iOpus

Please confirm you are in SONG PLAY mode - I think you might be in SEQUENCER mode

Pete Very Happy


Yes I'm in song play -select song screen in the first picture if you see attach. image. In select song screen there is nowhere for which player we choose a song. Before (in os1 and os2, pa3x and older see second image below) after select mode had a text player 1 or 2. Now I must checked twice time how would I not make a mistake while one of players plays a song.
[img]https://ibb.co/9ND1g1t[/img]
https://ibb.co/9ND1g1t
_________________
Korg X3
Korg Pa80
Korg PA800
Korg M3
Korg PA3X 61
Korg PA4x 61
Back to top
View user's profile Send private message
iOpus



Joined: 26 Nov 2008
Posts: 36

PostPosted: Wed Apr 03, 2019 11:34 pm    Post subject: Reply with quote

karmathanever wrote:
DonM wrote:
iOpus wrote:
In song mode -select song I can't see player 1 or player 2. Before there is info in which player we selected songs.
[img]https://ibb.co/svJBrPb[/img]
https://ibb.co/svJBrPb

There are two Select Song screens, one just underneath the other. The top on is for song one and the underneath is for song two.

@iOpus

Please confirm you are in SONG PLAY mode - I think you might be in SEQUENCER mode

Pete Very Happy


Yes I'm in song play -select song screen in the first picture if you see attach. image. In select song screen there is nowhere for which player we choose a song. Before (in os1 and os2, pa3x and older see second image below) after select mode had a text player 1 or 2 song selection. Now I must checked twice time how would I not make a mistake while one of players plays a song.
[img]https://ibb.co/9ND1g1t[/img]
https://ibb.co/9ND1g1t
_________________
Korg X3
Korg Pa80
Korg PA800
Korg M3
Korg PA3X 61
Korg PA4x 61
Back to top
View user's profile Send private message
karmathanever
Platinum Member


Joined: 12 Jan 2004
Posts: 8682
Location: Australia (Oz !!)

PostPosted: Thu Apr 04, 2019 4:19 pm    Post subject: Reply with quote

To have reached that screen you will have already selected player 1 or 2
When you press the SONG PLAY button you have the option to select player 1 or 2 at the top left of the screen.
Press the player you want and then you will be in the screen you have posted above.

Then highlight the song and press "Select" - your song will be entered into the player you chose.

Cheers

Pete Very Happy

This is NOT a bug - I will removed this later when you've resolved your problem OR feel free to re-post it as a separate topic - thanks
_________________
------------------------------------------------------------------
Korg:--- PA4X-76, Kronos-61, WaveDrum Global
Roland:---- Integra-7
Premier:--- Mid 90's Genista
------------------------------------------------------------------
Back to top
View user's profile Send private message
shawnstanley123



Joined: 28 Jul 2018
Posts: 3

PostPosted: Sun Apr 07, 2019 11:54 am    Post subject: Korg pa4x os 3.0 bug Reply with quote

1) The sound names seems to be jumbled (For eg They display quarlet 1 for choir ooh)
2) The volume of the sound seem to increase when i play the style and decrease when stopped
Back to top
View user's profile Send private message
karmathanever
Platinum Member


Joined: 12 Jan 2004
Posts: 8682
Location: Australia (Oz !!)

PostPosted: Sun Apr 07, 2019 8:32 pm    Post subject: Reply with quote

Quote:
1) The sound names seems to be jumbled (For eg They display quarlet 1 for choir ooh)
2) The volume of the sound seem to increase when i play the style and decrease when stopped

Perform the factory restore step of the update
_________________
------------------------------------------------------------------
Korg:--- PA4X-76, Kronos-61, WaveDrum Global
Roland:---- Integra-7
Premier:--- Mid 90's Genista
------------------------------------------------------------------
Back to top
View user's profile Send private message
Hungnguyen
Junior Member


Joined: 08 Oct 2015
Posts: 51

PostPosted: Mon Apr 08, 2019 1:54 pm    Post subject: Reply with quote

1, Automatic shut down when in Record Edit Mode with many many times,
2, Sound quality reduced so much when in the Record Edit Mode compare with normal Play Style Mode

EX: I played with one style in the Play Mode, its sounds so good, but when I press "Record" for Edit and play it reduced almost half of the volume quality.


Thanks
Back to top
View user's profile Send private message
velichko



Joined: 29 Jan 2019
Posts: 1

PostPosted: Mon Apr 08, 2019 2:22 pm    Post subject: Reply with quote

When selecting style in Song play mode and going to Style play mode - style reverts to last used in Style play mode. This BUG still exists on 3.01.
It can be seen when PAD lock is ON. When PAD lock is OFF that bug cannot be seen!
Back to top
View user's profile Send private message
D575
Platinum Member


Joined: 05 Aug 2013
Posts: 556
Location: UK (Dorset)

PostPosted: Sun Apr 14, 2019 8:28 pm    Post subject: Reply with quote

This evening I also encountered some strange behaviour with the factory Pads and factory styles.... so as of OS V3.01 I have so far NOT encountered any PAD issues.. and predominantly I have been operating from my personal set-lists most of this time without any problems... BUT today i have been trying Somthing new so while exploring many stlyes and skipping through them at random while they where active and playing.. as I went from one style to another and activating variation 4 and then the pads to evaluate.. this is when I would find the Pads to be out of synchronisation with a style (not all but some)...so if I stop the style and start the same style again the pads are now synchronised with the style... BUT what is very odd if I try another style in the same style category this sync issue may or may not occur with diffrent styles and if I revisit a style I know previously first showed a sync problem I could NOT get it to repeat the sync issue I found earlier in this sitting... then trying diffrent style categories I have continued to encounter the same odd behaviour at random... Anoying as this still shows me we have a Unstable Operating System.. although it would seam to not hinder me once I create a new preset in my set-list but nevertheless not normal behaviour and complex to evaluate to record and report ???
_________________
Korg PA4X-76 : Roland Jupiter-80 : Yamaha Montage-7 : Roland Integra-7 : Waldorf String Synth : Drawmer 1973 Multi-Band Compressor : Kush Audio Clariphonic EQ : Munro Sonic Egg-150 Monitors Mk2 : Focusrite Dual ISA Preamp : SPL Tube Vitalizer : Tascam DA-3000 : Lexicon Processor : Allen & Heath Zed-420 : TC Clarity-M : RME Babyface Pro + (iFi Audio USB iPurifier 3) : Behringer X-Touch ONE : Advanced Balanced Mains Power Supply : iFi AC iPurifer (x5) : Multiple RA-Fillters : Sonarworks Ref-4 : (((((Soundtheory Gullfoss))))) : (((((A@424.4hz)))))
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   This topic is locked: you cannot edit posts or make replies.    Korg Forums Forum Index -> Korg Pa4X All times are GMT
Goto page Previous  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Next
Page 6 of 10

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group