Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Help with my recorded audio!?

 
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Kronos
View previous topic :: View next topic  
Author Message
wocongming
Junior Member


Joined: 18 Apr 2020
Posts: 54

PostPosted: Mon Sep 14, 2020 4:57 pm    Post subject: Help with my recorded audio!? Reply with quote

I finished recording my electric guitar on a song and i noticed at a certain group of measures(25 to 44), when i start from the beginning of the song, the guitar isnt THERE! yet, when i rewind or forward even ONE measure , the guitar is suddenly THERE! Why is this happening? if i want to play from the beginning, every time the guitar isnt there during those measures unless i rewind or forward 1 measure and continue playing. omg. help? thanx
Back to top
View user's profile Send private message
wocongming
Junior Member


Joined: 18 Apr 2020
Posts: 54

PostPosted: Tue Sep 15, 2020 3:22 am    Post subject: Re: Help with my recorded audio!? Reply with quote

wocongming wrote:
I finished recording my electric guitar on a song and i noticed at a certain group of measures(25 to 44), when i start from the beginning of the song, the guitar isnt THERE! yet, when i rewind or forward even ONE measure , the guitar is suddenly THERE! Why is this happening? if i want to play from the beginning, every time the guitar isnt there during those measures unless i rewind or forward 1 measure and continue playing. omg. help? thanx


ALSO after i record the audio track, i get some kind of TEMP folder right above my song folder in my internal harddrive. and
now that ive tried different things, im not getting ANY play back on my guitar audio recording. still the temp folder though. help anyone!
Back to top
View user's profile Send private message
kronoSphere
Platinum Member


Joined: 04 Jan 2012
Posts: 550

PostPosted: Tue Sep 15, 2020 7:47 am    Post subject: Reply with quote

Answer to your first post (not the second one)
Take a look at the audio event edit of your audio track.
It is possible that your guitar does not begin exactly at the exact beginning of its first measure. You can correct thiese audio event departure
_________________
trees are going fast.

https://www.lairdeparis.fr

Current Gear : Kronos 88 / Seaboard Rise / Triton Extreme / Sequoia / Motif Rack XS / TC Helicon voicelive rack / Audio & VSTi plug-ins connected /wide touchscreen / iPad Pro 512.
Back to top
View user's profile Send private message
wocongming
Junior Member


Joined: 18 Apr 2020
Posts: 54

PostPosted: Tue Sep 15, 2020 10:18 am    Post subject: Reply with quote

kronoSphere wrote:
Answer to your first post (not the second one)
Take a look at the audio event edit of your audio track.
It is possible that your guitar does not begin exactly at the exact beginning of its first measure. You can correct thiese audio event departure


I don't understand how that would answer my question though. If I have a guitar to record at lets saye measure 20. I always start around measure 18 or measure 19 never the very beginning of the song.
Back to top
View user's profile Send private message
wocongming
Junior Member


Joined: 18 Apr 2020
Posts: 54

PostPosted: Tue Sep 15, 2020 10:49 am    Post subject: Reply with quote

wocongming wrote:
kronoSphere wrote:
Answer to your first post (not the second one)
Take a look at the audio event edit of your audio track.
It is possible that your guitar does not begin exactly at the exact beginning of its first measure. You can correct thiese audio event departure


I don't understand how that would answer my question though. If I have a guitar to record at lets saye measure 20. I always start around measure 18 or measure 19 never the very beginning of the song.


oddly alsi, ive recorded over 300 hours of audio and have made no changes to the settings and everything worked fine. now most of the time im getting NO PLAY from anything i record. and NO SPACE AVAILABLE messages here and there.
Back to top
View user's profile Send private message
Mike Conway
Approved Merchant
Approved Merchant


Joined: 28 Jan 2005
Posts: 2286
Location: Las Vegas, Nevada

PostPosted: Wed Sep 16, 2020 12:49 am    Post subject: Reply with quote

wocongming wrote:
ive recorded over 300 hours of audio and have made no changes to the settings and everything worked fine. now most of the time im getting NO PLAY from anything i record. and NO SPACE AVAILABLE messages here and there.


You need to clear up some space on your HD. Put your old songs and audio folders on a back up drive. Then, go back to your HD and delete those songs, along with their huge audio folders.

Or you can upgrade to a bigger drive.
Back to top
View user's profile Send private message Visit poster's website
wocongming
Junior Member


Joined: 18 Apr 2020
Posts: 54

PostPosted: Wed Sep 16, 2020 12:18 pm    Post subject: Reply with quote

Mike Conway wrote:
wocongming wrote:
ive recorded over 300 hours of audio and have made no changes to the settings and everything worked fine. now most of the time im getting NO PLAY from anything i record. and NO SPACE AVAILABLE messages here and there.


You need to clear up some space on your HD. Put your old songs and audio folders on a back up drive. Then, go back to your HD and delete those songs, along with their huge audio folders.

Or you can upgrade to a bigger drive.


YES YOU ARE CORRECT. i actually did that before i saw your post. it works well now. i suppose when it gets full, it starts fouling up. oh well. all good! thank you
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Kronos All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group