Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Strange Background noise & Module Tilt problem

 
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg M3
View previous topic :: View next topic  
Author Message
Jon Lord
Senior Member


Joined: 07 Sep 2007
Posts: 452
Location: Sweden

PostPosted: Sat Oct 13, 2007 1:07 pm    Post subject: Strange Background noise & Module Tilt problem Reply with quote

Strange Background noise
I hear strange background noises when playin "wide" chords on the Combi B-119 Pipe Organ sound...
Anybody can explain what those noises are?
....Here's the audio file:
http://jonlord.mine.nu/audio/Church_Organ_B119.WAV



Module Tilt problem
Also i have some problems lowering the module (on the 73) ... i read the manual and i do what it says....i press the white button as a madman but still it doesn lower.... It worked fine(perfectly to be precice) the few first times i tried lowering risin a ~week ago.... But now ...?!?! i think i have moved something of the mechanism but i dont know what Cool



Any help preciated greatly!


/Jon Lord

EDIT: Typos
_________________
- Download & share Korg keyboard patches for free.
Korg M3-73 (Radias Exb & Warwick "RC 21728 B" case), Clavia Nord Electro 3.
[On Hold]: Elka MK-88. [Sold]: Roland XP-30, Access Virus C



Last edited by Jon Lord on Sat Oct 13, 2007 8:39 pm; edited 1 time in total
Back to top
View user's profile Send private message
Sharp
Site Admin


Joined: 02 Jan 2002
Posts: 17853
Location: Ireland

PostPosted: Sat Oct 13, 2007 2:33 pm    Post subject: Reply with quote

Sounds to me like your clipping the effects unit.
Try dropping the volume of all the OSC's assigned to this sound by 30.

Regards.
Sharp.
_________________
KORG Store - Irish Acts Irish Acts Online Store
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Jon Lord
Senior Member


Joined: 07 Sep 2007
Posts: 452
Location: Sweden

PostPosted: Sat Oct 13, 2007 2:55 pm    Post subject: Reply with quote

Thanks Sharp
I lowered the volumes of each timre ( i hope this was that you meant) and the noise disappeared....by the way it was a combi preset.

This isnt good that there are "Bugs"(i dont know any better word in this case ) like this in the preset sounds Confused

now i just need to fix the module tilt problem, i dont want to break it Smile
Anybody else has these problems?

/Jon Lord
_________________
- Download & share Korg keyboard patches for free.
Korg M3-73 (Radias Exb & Warwick "RC 21728 B" case), Clavia Nord Electro 3.
[On Hold]: Elka MK-88. [Sold]: Roland XP-30, Access Virus C

Back to top
View user's profile Send private message
Sharp
Site Admin


Joined: 02 Jan 2002
Posts: 17853
Location: Ireland

PostPosted: Sat Oct 13, 2007 3:16 pm    Post subject: Reply with quote

Quote:
this isnt good that there are "Bugs"(i dont know any better word in this case ) like this in the preset sounds


Don't worry, this is by no means anything that could be considered as bug.
This is nothing more than the effects being clipped due to the amount of notes your playing at maximum velocity.

Simply dropping the volume as you can see solves the problem.

Quote:
I lowered the volumes of each timre ( i hope this was that you meant) and the noise disappeared....by the way it was a combi preset.


Yeah, that will do. I thought you where in PROG mode, but it does not really matter. What you have done in COMBI mode is technically almost the same.

You could have done what you just did, or you could have gone into the Effects mode and found the effect being clipped. When located, you could have then found the cause and tweaked it to suite your playing.

But hey... it's all the one.

Quote:
now i just need to fix the module tilt problem, i dont want to break it


I'm an OASYS guy, so I don't have an M3, nor do I know the system well at all. But what is the module tilt ? I've never heard of this before ?.

Maybe if I knew exactly what your trying to do here, I might be able to help.

Regards.
Sharp.
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Jon Lord
Senior Member


Joined: 07 Sep 2007
Posts: 452
Location: Sweden

PostPosted: Sat Oct 13, 2007 3:34 pm    Post subject: Reply with quote

Sharp wrote:
I'm an OASYS guy, so I don't have an M3, nor do I know the system well at all. But what is the module tilt ? I've never heard of this before ?.

Maybe if I knew exactly what your trying to do here, I might be able to help.

Regards.
Sharp.
Well i think this is hard to answer if you dont got a M3 ....

Look here to see good pics: http://www.karma-lab.com/forum/showthread.php?s=&threadid=10252
how the mechahism looks like. its very simple and efective i just dont get it how my stopped "working" :S its kinda jammed i got it lowered but with with "force" and i got it up again and its jammed again! i dont want to brake it (which i think it will if i must use this kind of force to get it lowered each time)... so any M3 user that has similar problems?

/Jon Lord
_________________
- Download & share Korg keyboard patches for free.
Korg M3-73 (Radias Exb & Warwick "RC 21728 B" case), Clavia Nord Electro 3.
[On Hold]: Elka MK-88. [Sold]: Roland XP-30, Access Virus C

Back to top
View user's profile Send private message
Sharp
Site Admin


Joined: 02 Jan 2002
Posts: 17853
Location: Ireland

PostPosted: Sat Oct 13, 2007 3:42 pm    Post subject: Reply with quote

Smile Ahhh, the lift mechanism that tilts the M3R.
I thought you where stuck on another technical issue with operation of the actual M3.

Didn't know it was a mechanical issue you had.

Not my area, sorry.

Regards.
Sharp.
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Jon Lord
Senior Member


Joined: 07 Sep 2007
Posts: 452
Location: Sweden

PostPosted: Sun Oct 14, 2007 11:06 am    Post subject: Reply with quote

I fixed the Tilt problem... There was a rubber "thingy" that was part of the mechaism that was supposed to "soften" the contact between the mechanism and the keyboard itself, but the plastic "thingy" on the rubber "thingy" has moved and the glue under it had glued it stuck!
so i just moved the plastic "thingy back and it now works perfectly Wink


/Jon Lord

PS. Yeah my explanations sucks
_________________
- Download & share Korg keyboard patches for free.
Korg M3-73 (Radias Exb & Warwick "RC 21728 B" case), Clavia Nord Electro 3.
[On Hold]: Elka MK-88. [Sold]: Roland XP-30, Access Virus C

Back to top
View user's profile Send private message
bctines
Senior Member


Joined: 26 Feb 2005
Posts: 358
Location: In the Pit Bull Parlor, Staghorn Springs, CO

PostPosted: Sun Oct 14, 2007 9:27 pm    Post subject: Reply with quote

.
Quote:
my explanations sucks

No way! Thingy is definitely in the electronic's lexicon
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg M3 All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group