Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

suggestions on solution to lost authorization code..?

 
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Legacy Collection
View previous topic :: View next topic  
Author Message
blendewan



Joined: 29 Apr 2008
Posts: 3

PostPosted: Tue Apr 29, 2008 3:02 am    Post subject: suggestions on solution to lost authorization code..? Reply with quote

I bought the legacy collection about three tears ago and installed it onto my mac desktop computer and the product has been working fine on it up until just recently. Since I was living in Sweden at the time but later had to move, the original packaging got lost in the moving to the UK at some point.
I recently bought myself a new laptop, macbook, on which I had hoped to install the legacy collection on as well as I use it frequently in my work.

However, as I did not have the authorization code from the original packaging I could not re-issue the code and get a new unlocking code.
The problem that has now arisen is that since trying to install the product on the new laptop, the product somehow lost its license on the old computer as well, so now I am stuck without the KLC working at all.

I tried finding the authorization code on the user page as I registered the product the first time around in order to get the unlocking code, but could not find anything in there. So the problem is now that I have no proof of purchase to contact a distributor for help, other than the registration of the product on the user page, but I cannot seem to be able to get hold of the code from there either.. Or have I missed something from the user area page...?

Any help or suggestion on what to do about this problem is greatly appreciated!

cheers
Back to top
View user's profile Send private message
MartinHines
Platinum Member


Joined: 21 Jan 2003
Posts: 2990
Location: Topeka, KS (USA)

PostPosted: Thu May 01, 2008 5:36 am    Post subject: Reply with quote

I think your only hope is to contact your Korg Country Distributor. If you still have your Login email address and password, they can probably verify your ownership.

I don't believe Korguser.net allows users to see any authorization codes or license codes. Your only hope would be that data is stored behind the scenes somewhere.

A second alternative (if you can sign on to your account) would be to upgrade to KLC-1 v1.2 which uses the Syncrosoft dongle.
http://www.korguser.net/shop/software/support/faq.asp

You actually would have two upgrade options: upgrade to v1.2 only or upgrade to KLC-AE2007 (which adds the Mono/Poly). Both would require you buy a Syncrosoft USB key.
Back to top
View user's profile Send private message Send e-mail
blendewan



Joined: 29 Apr 2008
Posts: 3

PostPosted: Fri May 09, 2008 6:22 pm    Post subject: Reply with quote

thanks for your reply.

In the end I realized that I had to get a usb key in order to get this working. However now another problem has occurred.
After installing the CD that came with the product, which was the rtas version for mac, so I think basically version 1.2, I still can't run this software on logic 8. Even trying to open the synths as standalone does not seem to work, all I get is a message saying "Syncrosoft POS Error Message. File Synsoacc.bundle could not be located in the application support folder" and after that it says that either the usb key is not inserted or I do not own the license for the product, so it gives me the option to buy it.

I am really not very familiar with how things like this work and this makes absolutely no sense to me, so if anyone could help me on what to do with this it would be greatly appreciated!
Back to top
View user's profile Send private message
blendewan



Joined: 29 Apr 2008
Posts: 3

PostPosted: Fri May 09, 2008 8:08 pm    Post subject: Reply with quote

actually I managed to solve the problem, tried deleting everything thing and reinstalling it and then it worked for some reason.
thanks or the help above in any case
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Legacy Collection All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group