Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Korg Oasys 88 Memory question!

 
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Oasys
View previous topic :: View next topic  
Author Message
franzlp
Full Member


Joined: 16 Jun 2008
Posts: 193

PostPosted: Thu Jul 01, 2021 1:46 am    Post subject: Korg Oasys 88 Memory question! Reply with quote

so hope Stephen Kay as well as can give me some guidance with the following. Sometime ago I purchased the K-Sounds Signature piano Package which contains an impressive set of sampled pianos in different configurations. When I loaded this on my Oasys88 and began playing after a few seconds of involved playing I started to experience either one of two things. Either the notes would start crackling arbitrarily or suddenly I would get a high pitched sound and the Oasys would freeze with that sound in place forcing me to do a hard boot to recover. By the way this only happens with this software product. I have other packages from like Karl and I’ve never experienced this with those others. After some correspondence with the software developer who has not experienced this either on the Oasys or Kronos, I was sent a fresh version of the software package for the Oasys. They also suggested I investigate if this could be caused by some bad memory. I currently have 2gb installed. Upon opening the Oasys and 15 years of playing it I discovered that the stock memory stick installed furthest away from the keys was not of the required spec mentioned in the user manuals. The model was Hynix hy5du12822bt-d43. This is chip that clocks only at 200mhz. When I upgraded the Oasys to 2gb way back I added a gskill f1-3200phu1-1gbnt chip that clocks at 400mhz. So I recently upgraded the stock chip to the same type of the gskill. I loaded the ksounds again and although the sound no longer bombs out and puts the Oasys in a freeze, I stil get ocasional crackling. Any idea if the quality of the memory has anything to do with these symptoms . The chip is of good quality. Please advise.
_________________
"The Oasys was made out of love...love lasts longer than fear"
Back to top
View user's profile Send private message
UCanDream
Senior Member


Joined: 07 Sep 2008
Posts: 347
Location: Canon City, Colorado, USA

PostPosted: Wed Jul 21, 2021 4:00 am    Post subject: Reply with quote

Wow...I'm not too sure that Stephen Kay has time in his schedule for one-on-one consultations--then again, I'm not his keeper. I bet his calendar stays pretty loaded. So, if before installing K-Sounds pianos everything performed as expected, why wouldn't you go directly to the seemingly obvious source of the problem, K-Sounds? I've purchased a lot from them before and have never had a problem. Check the digital package stability and integrity. Reseat you sample RAM. Double-check the stability and specs of your newly installed RAM.

Best of luck.
~David
Back to top
View user's profile Send private message Send e-mail Yahoo Messenger
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Oasys All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group