Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

No output from X50

 
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg X-50 / microX
View previous topic :: View next topic  
Author Message
stewbow



Joined: 15 Feb 2013
Posts: 2

PostPosted: Fri Feb 15, 2013 8:19 am    Post subject: No output from X50 Reply with quote

Hi
I have a Korg X50 that has stopped working.
All the displays are fine, and linked up to a pc with a usb cable it works ok as a control keyboard, but no sound is coming from the headphone or output sockets.
I carried out the factory reset as per the manual, but still the problem is there.
I hooked it up to the PC X50 Editor and that is working ok, but as I say, No Sound, the place is So Quiet Sad

Stuart
Back to top
View user's profile Send private message
michelkeijzers
Approved Merchant
Approved Merchant


Joined: 08 Feb 2007
Posts: 9038
Location: Netherlands

PostPosted: Fri Feb 15, 2013 11:13 am    Post subject: Reply with quote

Except for the volume slider which you probably tried, also check Local On (should work after a factory reset).

Otherwise try contact Korg Support too.
_________________

Developer of the free PCG file managing application for most Korg workstations: PCG Tools, see http://pcgtools.mkspace.nl
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
stewbow



Joined: 15 Feb 2013
Posts: 2

PostPosted: Fri Feb 15, 2013 7:48 pm    Post subject: Reply with quote

Done is a factory reset, no luck there.
Made sure that the local midi is on,
Korg support suggest that I send it to them and let them charge £60 an hour to play with it

Any other suggestions?
Back to top
View user's profile Send private message
chinglnc77



Joined: 03 Jan 2018
Posts: 2

PostPosted: Wed Jan 03, 2018 12:01 pm    Post subject: Reply with quote

stewbow wrote:
Done is a factory reset, no luck there.
Made sure that the local midi is on,
Korg support suggest that I send it to them and let them charge £60 an hour to play with it

Any other suggestions?


I am wondering did you manage to sort out the issue that you had for Korg-X50? I have the same issue as you.

Thank you
Back to top
View user's profile Send private message
JavyUNSa



Joined: 10 Aug 2011
Posts: 8
Location: Argentina

PostPosted: Tue Jan 16, 2018 12:02 pm    Post subject: Re: No output from X50 Reply with quote

stewbow wrote:
Hi
I have a Korg X50 that has stopped working.
All the displays are fine, and linked up to a pc with a usb cable it works ok as a control keyboard, but no sound is coming from the headphone or output sockets.
I carried out the factory reset as per the manual, but still the problem is there.
I hooked it up to the PC X50 Editor and that is working ok, but as I say, No Sound, the place is So Quiet Sad

Stuart


Hi, I suspect the problem is the volume potentiometer. I had the same problem, and solved changing the potentiometer (lineal, 10 kohms, logaritmic) and no has more problems.

The potentiometer is this:
https://http2.mlstatic.com/potenciometro-fader-volumen-korg-x50-D_NQ_NP_1587-MLA4758835985_082013-O.webp

https://http2.mlstatic.com/potenciometro-fader-korg-xp50-D_NQ_NP_3905-MLA4883507461_082013-O.webp

Greetings from Argentine
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg X-50 / microX All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group