Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

white screen

 
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg M3
View previous topic :: View next topic  
Author Message
skyeladder



Joined: 18 Jun 2013
Posts: 5

PostPosted: Tue Jun 18, 2013 11:31 am    Post subject: white screen Reply with quote

Hi all. I've got a question for you.

When I switch on my M3, it usually takes 30 secs or so to bootup, however, yesterday I switched it on and immediately it showed a blank white screen and none of the buttons were lit up, apart from the screen the only other thing lit up was the joystick. There was also a strange buzzing sound coming from the amp that it was plugged into.
I've searched on this forum and all over the net but can't find anyone else reporting a similar fault.
Has anyone got any ideas? I got it new, I can't remember exactly how long ago but it was between 12 and 24 months ago.

Thanks in advance Smile
Back to top
View user's profile Send private message
Bald Eagle
Platinum Member


Joined: 25 Jan 2009
Posts: 2278
Location: Long Island, NY

PostPosted: Tue Jun 18, 2013 12:27 pm    Post subject: Reply with quote

You could try to run a few tests to see if any additional information can be discovered.

You can boot the M3 in storage mode to see if your pc can recognize it. Be sure that the M3 is connected to the pc with USB. Then press and hold both SEQ and EXIT and while holding them turn the power on. At that point the pc should see the M3's SD card as a USB storage device.

You can also try some diagnostics found on page 3 of this service manual.

http://www.karma-lab.com/forum/attachment.php?attachmentid=2306&d=1318174814

Enter + 0 will perform a factory reset so save that for last.

If you have recently moved it perhaps a card has become unseated so you may want to open it up and have a look.

If none of that helps then it would probably be best to visit a service center.
Back to top
View user's profile Send private message
skyeladder



Joined: 18 Jun 2013
Posts: 5

PostPosted: Tue Jun 18, 2013 1:45 pm    Post subject: Reply with quote

ok, cheers for that. I'll have a go and report back Smile
Back to top
View user's profile Send private message
Don Audio Labs



Joined: 07 Sep 2010
Posts: 39
Location: Berlin, Germany

PostPosted: Tue Jun 18, 2013 10:12 pm    Post subject: Reply with quote

Bald Eagle wrote:
You can boot the M3 in storage mode to see if your pc can recognize it. Be sure that the M3 is connected to the pc with USB. Then press and hold both SEQ and EXIT and while holding them turn the power on. At that point the pc should see the M3's SD card as a USB storage device.

Oh wow, i had no clue about this!

I wonder if this could be used to restore the missing internal sounds of this dude by hand:

http://www.korgforums.com/forum/phpBB2/viewtopic.php?t=82174

I posted a rather long answer in which i told him to reinstall version 2.00 but if you can indeed access the entire flash card in storage mode it would totally boil down to a simple copy operation.
_________________
Korg M3XP-88 - Korg Electribe MX-SD - Akai MPC1000
Back to top
View user's profile Send private message
Bald Eagle
Platinum Member


Joined: 25 Jan 2009
Posts: 2278
Location: Long Island, NY

PostPosted: Wed Jun 19, 2013 12:18 am    Post subject: Reply with quote

Don Audio Labs wrote:
Bald Eagle wrote:
You can boot the M3 in storage mode to see if your pc can recognize it. Be sure that the M3 is connected to the pc with USB. Then press and hold both SEQ and EXIT and while holding them turn the power on. At that point the pc should see the M3's SD card as a USB storage device.

Oh wow, i had no clue about this!

I wonder if this could be used to restore the missing internal sounds of this dude by hand:

http://www.korgforums.com/forum/phpBB2/viewtopic.php?t=82174

I posted a rather long answer in which i told him to reinstall version 2.00 but if you can indeed access the entire flash card in storage mode it would totally boil down to a simple copy operation.


If the only problem is a few missing files then it may help. He could definitely start by inspecting the contents of the SD card. However, if that is the problem the question would be how did the files get deleted in the first place.
Back to top
View user's profile Send private message
SanderXpander
Platinum Member


Joined: 29 Jul 2011
Posts: 7860

PostPosted: Wed Jun 19, 2013 6:40 am    Post subject: Reply with quote

Since the M3 is not an Apple product, it was probably a virus.
Back to top
View user's profile Send private message
skyeladder



Joined: 18 Jun 2013
Posts: 5

PostPosted: Wed Jun 19, 2013 2:08 pm    Post subject: Reply with quote

I'm not sure about the other one mentioned, but mine has never been connected to anything, nor has it had anything added or altered, so it's probably not a virus Confused
Back to top
View user's profile Send private message
Synthoid
Platinum Member


Joined: 17 Mar 2003
Posts: 3300
Location: PA, USA

PostPosted: Wed Jun 19, 2013 2:21 pm    Post subject: Reply with quote

SanderXpander wrote:
Since the M3 is not an Apple product, it was probably a virus.




_________________
M3, Triton Classic, Radias, Motif XS, Alesis Ion
Back to top
View user's profile Send private message
SanderXpander
Platinum Member


Joined: 29 Jul 2011
Posts: 7860

PostPosted: Wed Jun 19, 2013 3:05 pm    Post subject: Reply with quote

Haha
I love Picard
Back to top
View user's profile Send private message
skyeladder



Joined: 18 Jun 2013
Posts: 5

PostPosted: Sat Jun 22, 2013 1:25 pm    Post subject: Reply with quote

well, I've tried almost every button combo there is.............not a flicker, just the white screen and the light around the joystick. No sign of it on the
PC either.

Looks like I'm off to a Korg shop.

Unless.....................could it be a capacitor?
Back to top
View user's profile Send private message
Bald Eagle
Platinum Member


Joined: 25 Jan 2009
Posts: 2278
Location: Long Island, NY

PostPosted: Sat Jun 22, 2013 3:33 pm    Post subject: Reply with quote

This is the point where I would definitely go to an authorized service center. Capacitor or not I would not want to be replacing parts at that level. But if you have the talent and the courage you could explore that.
Back to top
View user's profile Send private message
skyeladder



Joined: 18 Jun 2013
Posts: 5

PostPosted: Mon Jun 24, 2013 12:54 pm    Post subject: Reply with quote

well,seeing as I have neither ( Embarassed ) I'm off to the dealer. Hopefully, it'll be a cheap repair
Back to top
View user's profile Send private message
Windsofsoul
Full Member


Joined: 19 Sep 2014
Posts: 127
Location: Valley Forge PA

PostPosted: Mon Feb 12, 2018 2:57 pm    Post subject: Reply with quote

skyeladder wrote:
well,seeing as I have neither ( Embarassed ) I'm off to the dealer. Hopefully, it'll be a cheap repair


Know its been a long time since you posted this, but what the problem. Have the same issue!

Please thanks

Rog
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg M3 All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group