Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Arp Odyssei / Gadget and Studiomux MIDI issue

 
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg - Apple iPad Software Section
View previous topic :: View next topic  
Author Message
Tk-421



Joined: 20 Nov 2016
Posts: 2

PostPosted: Sun Nov 20, 2016 5:05 am    Post subject: Arp Odyssei / Gadget and Studiomux MIDI issue Reply with quote

Loving Korg's new Arp Odyssei app, but can't for the life of me get it to recognize MIDI input from the Studiomux app Evil or Very Mad Audio works beautifully.

Anyone else have this problem, or a solution?

I'm running the Studiomux VST in Ableton Live 9.7 on a WIN 10 Pro 64-bit PC.

I've tried Arp Odyssei on iOS 9.3.5 (iPad Pro) and 10.1.1 (iPhone 6)

EDIT: same problem with Gadget!
Back to top
View user's profile Send private message
HermanR



Joined: 04 Nov 2018
Posts: 3
Location: London

PostPosted: Sun Nov 04, 2018 2:24 pm    Post subject: Reply with quote

same problem! Doesn't iMS20 receive MIDI within Studiomux?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg - Apple iPad Software Section All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group