Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Sequencer Backing Track Recording

 
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Pa600/Pa300
View previous topic :: View next topic  
Author Message
sridharar
Full Member


Joined: 29 Apr 2013
Posts: 128
Location: Nashua, NH

PostPosted: Sat May 19, 2018 6:31 am    Post subject: Sequencer Backing Track Recording Reply with quote

I am sort of getting back to trying this with the new 2.1 version.
Thought some of the earlier bugs would have gone away.
But I still see some of the same old issues.
May be I did not get these right in the first place, before and even now.

Process Steps:

Choose Style Mode.
Select a Performance.
So all the Volume, Tempo, Instruments are set to what I want.
Play and check things out.
All is well.

Now Select Sequencer Mode.
Press Record.
Select Backing Track.


On the screen it shows the correct Style/Performance I have selected.

Acc/Chord Tracks are in record mode (Ok. I need it).
But cannot see/get to Acc/Chord Tracks volume settings.

Able to see Kbd/Pad settings and says they are in record mode. (Good).
But only Lower, Upper 1, 2 and 3 are shown.
They are exactly from my Style/Performance. (Good)
But does not show and cannot see/check settings for tracks 5-8 where pads play.

Moving on...

Press Player Start to Start recording.
Press Start/Stop to Play Style.

The volume of Acc/Chords are now too loud.
Unrelated to Volumes set in the Style/Performance.


They drown the melody I am trying to and want to play/record.
The Balance Knob has no effect.

Anyone has any tips for how to get the Acc/Chord settings right?
Or it is the same bug from before.

Thanks Sri.
Back to top
View user's profile Send private message Visit poster's website
ronieaz



Joined: 28 Nov 2016
Posts: 8
Location: Mesa, AZ

PostPosted: Tue Dec 18, 2018 1:35 am    Post subject: Acc/Chords are too loud and no adjustment Reply with quote

"The volume of Acc/Chords are now too loud.
Unrelated to Volumes set in the Style/Performance.

They drown the melody I am trying to and want to play/record.
The Balance Knob has no effect. "

I have the same situation but I haven't been able to get around it or find out why this happens. I have a PA600.
_________________
PA600; Sibelius; ReasonEssentials; GarageBand; WavePad; Macs; BehringerUMC204; Behringer K450FX amp; MaudioMIDIkeyboard.
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Pa600/Pa300 All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group