Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Problem with updating to OS 3-01

 
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Pa1X - Pa1Xpro
View previous topic :: View next topic  
Author Message
Dick



Joined: 09 Nov 2017
Posts: 2

PostPosted: Thu Nov 09, 2017 3:54 pm    Post subject: Problem with updating to OS 3-01 Reply with quote

Hi ,
Iám new on this forum living in Holland. I ám a senior keyboard player and I just get an PA 1x Pro from a friend who doesn't use it anymore. The os that is installed is version 2.51 from 2005!!!
I like to update to the latest version OS 3.01. So I make the 4 floppies as instructed on the site of Korg. Follow the update instructions put the first floppy in and turn on the keyboard. The drive light is flahing for a few second but nothing happend, it start up and show the installed version 2.51
I was thinking the floppydisk doesn't work correctly and deside to replace it for an floppy emulator drive. (gotek)
Next I make the 4 disk and load them on a memory stick.
Put the memory stick in, turn on the PA and the same thing happend.
the numberlights are shining the green light flashing for a few seconds and thats it. The pa load his installed version (2.51) and starts up!!
I trie the same with an older version 2.54, result the same.
The PA is working correctly all is OK !! But updating NO!
Please members who knows an solution or have any idea what I doing wrong . Thank you up front
Dick senior member
Back to top
View user's profile Send private message
karmathanever
Platinum Member


Joined: 12 Jan 2004
Posts: 9162
Location: Australia (Oz !!)

PostPosted: Fri Nov 10, 2017 9:29 am    Post subject: Reply with quote

Please see my "sticky" topic above
http://www.korgforums.com/forum/phpBB2/viewtopic.php?t=56547

Floppy emulators can cause problems - the "floppy" software that comes with the emulators can create problems.
Probably worth trying to source a replacement floppy drive.
If the original floppy drive works OK when loading styles/SOUNDs etc then it is probably ok

Make sure you have created the diskettes correctly by "running" the 4 ".exe" programs to create the diskettes.

Cheers

Pete Very Happy
_________________
------------------------------------------------------------------
## Please stay safe ##

Korg:---- PA4X-76, Kronos-61, WaveDrum Global
Roland:-- Jupiter-80, HS5 session mixer, A800 Pro MIDI controller
Yamaha:- DTXtreme IIIs, QY700
Casio:---- MZ-X500 (Don't react until you've tried one!!!)
------------------------------------------------------------------
Back to top
View user's profile Send private message
Dick



Joined: 09 Nov 2017
Posts: 2

PostPosted: Fri Nov 10, 2017 2:38 pm    Post subject: Reply with quote

Hi Pete,
Thank you for you response. I can tell you that the original FD, showed the same problem. light flashing up for a few seconds and stopped. The F emulator shows the same. If I look at the FD on the instruments display it gives a warning "media unknow".
I make the floppys from the Korg side . exe extensions and unzip it using winzip. I cann't read whats is on the floppy contents on my PC using W7.
Anyway I do everything again and try again.
I let you know what's happening.
By the way is it possible to upgraded from Version 2.51 to 3.01 or do I need it step by step starting 2.52- 2.54 etc till 3.01?
Regards Dick
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Pa1X - Pa1Xpro All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group